Stitches "Thread Thickness (mm)" issue

Ask about specific settings, like fabric properties, or the difference between the sewing tools. These would be things you would expect to see in a software manual.
Post Reply
Posts: 2
Joined: Fri Oct 06, 2017 12:58 pm

Stitches "Thread Thickness (mm)" issue

Post by hansolocambo » Fri May 15, 2020 1:51 pm

When creating a Topstitch, the default Thread Thickness (mm) is 0.2

If I select the "2" and write "2" then it stays 0.2. All good.

But if I select the "2" and put "3" for example, in order to set a thickness of 0.3mm, then the thickness becomes 3. Not a decimal as it should.

And as soon as it became a decimal then I can't even write the original default 0.2 as it becomes 2 instead.

I tried dots and commas nothing works. I can't write decimals for the Thread Thickness. But decimals for Length of stitches or space between stitches can be decimals without problem. This particular value seems to be bugged.

Any idea please ? I'm using the latest updated version of MD.

User avatar
Posts: 429
Joined: Mon Jun 08, 2015 4:39 pm

Re: Stitches "Thread Thickness (mm)" issue

Post by LoriGriffiths » Tue May 19, 2020 2:25 pm

I just tested this and it switches to anything I type in. I can go from 3 to 0.3 without issues.

I'm not sure what is happening on your end. Have you tried saving and then reopening the project? Sometimes I get strange behavior if I leave MD open overnight. Reloading can clear it.

Post Reply