Disappearing Gizmo

Ask about specific settings, like fabric properties, or the difference between the sewing tools. These would be things you would expect to see in a software manual.
Post Reply
RLSprouse
Posts: 4
Joined: Mon Jul 25, 2016 4:48 am

Disappearing Gizmo

Post by RLSprouse » Mon Jul 25, 2016 5:46 pm

In the process of going through Lori's tutorial on Bounding Volumes and Arrangement Points (another *great* tutorial, by the way...) I encountered some MD behavior that is extremely frustrating. When I create a new Bounding Volume, and attempt to select and move it, the Gizmo disappears and I can't use the single-axis move controls (or any other gizmo goodies). I find that if I keep clicking on the cylinder, I will eventually get the gizmo to appear, but by then I have inadvertently moved the cylinder and I have to then fine tune its position all over again.

Why does the gizmo just disappear? I am running on a Mac, by the way, and using a Wacom Cintiq tablet display and pen as my mouse, so maybe it is a Mac thing or a pen/tablet thing. Any suggestions?

A side question... is there any way to move the cylinder using keystrokes, like a "nudge" command?

User avatar
LoriGriffiths
Posts: 397
Joined: Mon Jun 08, 2015 4:39 pm

Re: Disappearing Gizmo

Post by LoriGriffiths » Mon Jul 25, 2016 6:21 pm

The only time I've seen the Gizmo disappear is when you Shift click for multiple selection on things. Then it disappears and you have to release Shift and click again for it to show up.

I used to be on a Mac and never had the problems you are having. I'm wondering if it is a tablet thing. I'd love to have a Cintiq! Anyway, MD does have some tablet settings, if you want to test that out. Settings > User Settings > View Controls > top right drop down > Tablet. I've never tried it, but maybe that will help?

You can nudge selected lines and points in the 2D window with arrow keys, but no such luck in the 3D window.

That's all I can think of to help. Maybe someone else will offer a better solution (I hope).

RLSprouse
Posts: 4
Joined: Mon Jul 25, 2016 4:48 am

Re: Disappearing Gizmo

Post by RLSprouse » Mon Jul 25, 2016 7:28 pm

Thanks Lori. I tried the Tablet option on View Controls, and all that did was mess up my ability to control the viewpoint. It had no bearing on the disappearing gizmo. So I have reverted to the standard mouse option.

Maybe I will ask for help on *that other forum.*

User avatar
LoriGriffiths
Posts: 397
Joined: Mon Jun 08, 2015 4:39 pm

Re: Disappearing Gizmo

Post by LoriGriffiths » Mon Jul 25, 2016 11:49 pm

That sounds like a good idea. Perhaps someone over there has encountered the issue.

Don't forget to bump your post after you make it so it comes up to the top.

intrepidOlivia
Posts: 1
Joined: Sat Jan 19, 2019 9:43 pm

Re: Disappearing Gizmo

Post by intrepidOlivia » Sat Jan 19, 2019 9:44 pm

Hello,

Did you ever resolve this issue? This is happening to me and it's really hampering my ability to do anything in the 3D window.

HarukazeTobi
Posts: 1
Joined: Sun Feb 10, 2019 1:55 am

Re: Disappearing Gizmo

Post by HarukazeTobi » Sun Feb 10, 2019 1:55 am

Main Menu → Preferences → User Settings → Others → Gizmo → Divided Gizmo

TY

Post Reply